Permasalahan Filter Heal Selection pada GIMP 2.10.18

Menggunakan GIMP 2.10.18 bawaan ubuntu 20.04 ternyata menemukan problem saat ingin menggunakan filter heal selection. Saat dipilih muncul errror :

Setelah browsing ternyata permasalahan disebabkan ubuntu 20.04 sudah menggunakan python 3.0 sedangkan GIMP 2.10.18 masih menggunakan python 2.7. Sehingga solusinya :

  1. Install python 2.7

dari terminal jalankan sudo apt install python2.7

2. Instal paket python lainnya :

sudo apt install python python-cairo python-gobject-2

3. Download paket lain yang diperlukan di sini

4. Ekstrak paket yang diunduh dan jalankan installasi dengan perintah

sudo dpkg -i *.deb

5. SELESAI, Semoga bermanfaat ….

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Foto Google

You are commenting using your Google account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s