Gagal menjalankan GIMP di Ubuntu 20.04 Focal Fossa

Setelah Upgrade ke Ubunrtu 20.04 Focal Fossa (LTS) hal pertama yang saya lakukan adalah pingin ngecek GIMP pada Focal Fossa by default versi berapa..? Proses instalasi berjalan normal namun saat menjalankan program keluar error bahwa GEGL yang terinstall adalah versi lama, sedangkan versi yang dibutuhkan oleh GIMP bawaaan Focal Fossa lebih baru dan kemudian saya uninstal dulu GIMP untuk mencari solusinya


Saya kesulitan mencari paketnya, sampai akhirnya terfikir dengan Synaptic Package Manager. Saya install Synaptic Package Manager, kemudian jalankan, di Synaptic Package Manager saya lakukan seach paket GEGL, dan benar ternyata paket yang ada di system adalah paket lama yang bersumber dari PPA kalau melihat keterangannya, dan gampang tinggal remove aja semuanya sampai ke akar-akarnya.

Kemudian saya instal lagi GIMP dan setelah selesai GIMP jalan dengan sempurna

Semoga Bermanfaat

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Foto Google

You are commenting using your Google account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s